Bug 62673 - [GTK] Remove G_CONST_RETURN usage
: [GTK] Remove G_CONST_RETURN usage
Status: RESOLVED FIXED
: WebKit
WebKit Gtk
: 528+ (Nightly build)
: Unspecified Unspecified
: P2 Normal
Assigned To:
:
:
:
:
  Show dependency treegraph
 
Reported: 2011-06-14 16:06 PST by
Modified: 2011-06-14 23:32 PST (History)


Attachments
Patch (30.76 KB, patch)
2011-06-14 16:24 PST, Xan Lopez
no flags Review Patch | Details | Formatted Diff | Diff


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2011-06-14 16:06:46 PST
It's been dropped/deprecated in glib, and it's mostly a silly concept that no one should rely on.
------- Comment #1 From 2011-06-14 16:24:12 PST -------
Created an attachment (id=97186) [details]
Patch
------- Comment #2 From 2011-06-14 16:32:09 PST -------
(From update of attachment 97186 [details])
A cool breeze of sanity in a world gone mad. r+, would review again.
------- Comment #3 From 2011-06-14 16:36:01 PST -------
(From update of attachment 97186 [details])
Clearing flags on attachment: 97186

Committed r88872: <http://trac.webkit.org/changeset/88872>
------- Comment #4 From 2011-06-14 16:36:08 PST -------
All reviewed patches have been landed.  Closing bug.
------- Comment #5 From 2011-06-14 23:32:22 PST -------
*** Bug 62646 has been marked as a duplicate of this bug. ***