Bug 62542 - CSS transitions are not applied to pseudo elements
Summary: CSS transitions are not applied to pseudo elements
Status: RESOLVED DUPLICATE of bug 23209
Alias: None
Product: WebKit
Classification: Unclassified
Component: CSS (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh Intel OS X 10.6
: P2 Normal
Assignee: Nobody
URL: http://jsfiddle.net/xwmWK/
Keywords:
Depends on:
Blocks:
 
Reported: 2011-06-13 07:58 PDT by Joe Lambert
Modified: 2011-06-13 17:24 PDT (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Joe Lambert 2011-06-13 07:58:20 PDT
Pseudo elements such as :before & :after don't get transitions applied when CSS properties are changed.

Test case: http://jsfiddle.net/xwmWK/
Comment 1 Simon Fraser (smfr) 2011-06-13 17:24:37 PDT

*** This bug has been marked as a duplicate of bug 23209 ***