Bug 62021 - When processing a patch, the Style Checker should check that there is a ChangeLog.
Summary: When processing a patch, the Style Checker should check that there is a Chang...
Status: RESOLVED DUPLICATE of bug 32042
Alias: None
Product: WebKit
Classification: Unclassified
Component: Tools / Tests (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-06-03 08:33 PDT by David Levin
Modified: 2013-03-25 13:46 PDT (History)
3 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description David Levin 2011-06-03 08:33:52 PDT
This is a common mistake for folks (especially new patch contributors).

For example, see https://bugs.webkit.org/show_bug.cgi?id=62007#c2
Comment 1 Adam Barth 2011-06-03 11:27:35 PDT
You should also check whether it says "No tests (OOPS)".  That's a common one for new contributors to trip over as well.
Comment 2 Alexey Proskuryakov 2013-03-25 13:44:55 PDT

*** This bug has been marked as a duplicate of bug 61458 ***
Comment 3 Alexey Proskuryakov 2013-03-25 13:46:42 PDT

*** This bug has been marked as a duplicate of bug 32042 ***