Bug 59730 - Add ENABLE guard for new animation API
Summary: Add ENABLE guard for new animation API
Status: RESOLVED DUPLICATE of bug 59729
Alias: None
Product: WebKit
Classification: Unclassified
Component: DOM (show other bugs)
Version: 528+ (Nightly build)
Hardware: All OS X 10.5
: P2 Normal
Assignee: Dean Jackson
URL:
Keywords: InRadar
Depends on:
Blocks:
 
Reported: 2011-04-28 12:48 PDT by Simon Fraser (smfr)
Modified: 2011-04-28 12:50 PDT (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Simon Fraser (smfr) 2011-04-28 12:48:40 PDT
We should turn off the animation API until it's ready.
Comment 1 Simon Fraser (smfr) 2011-04-28 12:49:00 PDT
<rdar://problem/9353623>
Comment 2 Simon Fraser (smfr) 2011-04-28 12:50:41 PDT

*** This bug has been marked as a duplicate of bug 59729 ***