Bug 58328 - compositing/webgl/webgl-reflection.html sometimes crashes on chromium mac debug
Summary: compositing/webgl/webgl-reflection.html sometimes crashes on chromium mac debug
Status: RESOLVED WONTFIX
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebGL (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh Intel OS X 10.5
: P2 Normal
Assignee: John Bates
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-04-12 08:49 PDT by Andrey Kosyakov
Modified: 2013-04-09 16:10 PDT (History)
5 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrey Kosyakov 2011-04-12 08:49:55 PDT
The first failing build is after Webkit r83556, so it may be related to bug 58308.
Comment 1 Kenneth Russell 2011-04-12 13:37:46 PDT
Reproducible upon reloading the page, with the same message printed to the console as in bug 58306. Assigning; close this one as a duplicate when the other is confirmed resolved.
Comment 2 Stephen White 2011-07-18 07:24:57 PDT
FYI:  the only line in test_expectations with this bug ID is 

BUGWK58328 GPU WIN LINUX DEBUG : compositing/webgl/webgl-reflection.html = IMAGE

(I.E., not Mac as this bug suggests).  It also doesn't seem to have failed on any platform since it was rebaselined in r90887.

I'm removing from test_expectations; I'll leave it up to John to decide if this bug should be closed.
Comment 3 Kenneth Russell 2011-07-18 13:35:31 PDT
I can confirm that this is no longer reproducible in a top of tree Chromium debug build.
Comment 4 Stephen Chenney 2013-04-09 16:10:41 PDT
LayoutTest failures for Chromium are being marked WontFix. The Bug is still accessible and referenced from TestExpectations.