Bug 57421 - [WinCairo] Implement WebGL Backend
Summary: [WinCairo] Implement WebGL Backend
Status: RESOLVED DUPLICATE of bug 119562
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebKit Misc. (show other bugs)
Version: 528+ (Nightly build)
Hardware: PC Windows 7
: P2 Normal
Assignee: Brent Fulgham
URL:
Keywords:
Depends on: 31517
Blocks:
  Show dependency treegraph
 
Reported: 2011-03-29 21:43 PDT by Brent Fulgham
Modified: 2014-01-09 20:51 PST (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Brent Fulgham 2011-03-29 21:43:54 PDT
The WinCairo port needs to enable WebGL features.  This will borrow heavily from the Apple Windows port, the GTK/Cairo port, and some of the Chromium logic.
Comment 1 Brent Fulgham 2014-01-09 20:51:59 PST
Work completed by Alex Christensen under Bug 119562.

*** This bug has been marked as a duplicate of bug 119562 ***