Created attachment 85517 [details]
Comment on attachment 85517 [details]
View in context: https://bugs.webkit.org/attachment.cgi?id=85517&action=review
This restructures how the build works a bit, but probably in a good direction.
The ... here makes me a bit sad, but it's probably ok. Having these paths based on DEPTH is better. Maybe we should pass the directory in like we're doing for the intermediate dir.
Committed r80882: <http://trac.webkit.org/changeset/80882>