Bug 56086 - [Qt] LayoutTestController needs to implement numberOfPendingGeolocationPermissionRequests
Summary: [Qt] LayoutTestController needs to implement numberOfPendingGeolocationPermis...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: Tools / Tests (show other bugs)
Version: 528+ (Nightly build)
Hardware: All All
: P2 Normal
Assignee: Nobody
URL:
Keywords: LayoutTestFailure, Qt, QtTriaged
: 56087 60084 (view as bug list)
Depends on:
Blocks:
 
Reported: 2011-03-10 03:17 PST by John Knottenbelt
Modified: 2011-05-21 15:56 PDT (History)
4 users (show)

See Also:


Attachments
Patch (6.64 KB, patch)
2011-04-06 11:49 PDT, Benjamin Poulain
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description John Knottenbelt 2011-03-10 03:17:22 PST
LayoutTest fast/dom/Geolocation/page-reload-cancel-permission-requests.html requires LayoutTestController::numberOfPendingGeolocationRequests to work.
Comment 1 Benjamin Poulain 2011-04-06 11:49:53 PDT
Created attachment 88474 [details]
Patch
Comment 2 WebKit Commit Bot 2011-04-06 20:47:01 PDT
The commit-queue encountered the following flaky tests while processing attachment 88474 [details]:

http/tests/media/video-play-progress.html bug 57607
The commit-queue is continuing to process your patch.
Comment 3 WebKit Commit Bot 2011-04-06 20:50:18 PDT
Comment on attachment 88474 [details]
Patch

Clearing flags on attachment: 88474

Committed r83137: <http://trac.webkit.org/changeset/83137>
Comment 4 WebKit Commit Bot 2011-04-06 20:50:23 PDT
All reviewed patches have been landed.  Closing bug.
Comment 5 Mahesh Kulkarni 2011-05-09 00:42:58 PDT
*** Bug 60084 has been marked as a duplicate of this bug. ***
Comment 6 Laszlo Gombos 2011-05-21 15:56:54 PDT
*** Bug 56087 has been marked as a duplicate of this bug. ***