Bug 56087 - [Qt] Skip fast/dom/Geolocation/page-reload-cancel-permission-requests.html pending implementation of LayoutTestController::numberOfPendingGeolocationPermissionRequests
Summary: [Qt] Skip fast/dom/Geolocation/page-reload-cancel-permission-requests.html pe...
Status: RESOLVED DUPLICATE of bug 56086
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Other OS X 10.5
: P2 Normal
Assignee: John Knottenbelt
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-03-10 03:21 PST by John Knottenbelt
Modified: 2011-05-21 15:56 PDT (History)
1 user (show)

See Also:


Attachments
Patch (1.46 KB, patch)
2011-03-10 03:21 PST, John Knottenbelt
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description John Knottenbelt 2011-03-10 03:21:07 PST
[Qt] Skip fast/dom/Geolocation/page-reload-cancel-permission-requests.html pending implementation of LayoutTestController::numberOfPendingGeolocationPermissionRequests
Comment 1 John Knottenbelt 2011-03-10 03:21:28 PST
Created attachment 85304 [details]
Patch
Comment 2 Laszlo Gombos 2011-05-21 15:56:19 PDT
Comment on attachment 85304 [details]
Patch

Cleared review+ from attachment 85304 [details] as this has been already committed as part of another patch - see http://trac.webkit.org/changeset/83137
Comment 3 Laszlo Gombos 2011-05-21 15:56:54 PDT

*** This bug has been marked as a duplicate of bug 56086 ***