Bug 54656 - fast/forms/input-appearance-spinbutton-layer.html failing on Windows since it was added
Summary: fast/forms/input-appearance-spinbutton-layer.html failing on Windows since it...
Status: RESOLVED DUPLICATE of bug 54662
Alias: None
Product: WebKit
Classification: Unclassified
Component: Layout and Rendering (show other bugs)
Version: 528+ (Nightly build)
Hardware: PC Windows 7
: P2 Normal
Assignee: Nobody
URL: http://build.webkit.org/results/Windo...
Keywords: InRadar, LayoutTestFailure, PlatformOnly
Depends on:
Blocks:
 
Reported: 2011-02-17 07:09 PST by Adam Roben (:aroben)
Modified: 2011-02-17 07:54 PST (History)
2 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Adam Roben (:aroben) 2011-02-17 07:09:03 PST
fast/forms/input-appearance-spinbutton-layer.html has been failing on Windows since it was added in r78677. See the URL for an example of the failure.
Comment 1 Adam Roben (:aroben) 2011-02-17 07:14:57 PST
<rdar://problem/9016976>
Comment 2 Kent Tamura 2011-02-17 07:25:12 PST
Apple Windows port doesn't have spinbutton implementation.
I should have added the test to Skipped like other spinbutton tests.
Comment 3 Adam Roben (:aroben) 2011-02-17 07:54:58 PST
Let's track this via bug 54662.

*** This bug has been marked as a duplicate of bug 54662 ***