Bug 54175 - Change <input type="number"> to use the new shadow DOM model.
Summary: Change <input type="number"> to use the new shadow DOM model.
Status: RESOLVED DUPLICATE of bug 54179
Alias: None
Product: WebKit
Classification: Unclassified
Component: HTML DOM (show other bugs)
Version: 528+ (Nightly build)
Hardware: All All
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks: 48698 53961
  Show dependency treegraph
 
Reported: 2011-02-10 00:19 PST by Roland Steiner
Modified: 2011-04-15 04:55 PDT (History)
6 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Roland Steiner 2011-02-10 00:19:43 PST
Number makes use of spin buttons.
Comment 1 Kent Tamura 2011-04-15 04:55:05 PDT
Merge this into Bug 54179.

*** This bug has been marked as a duplicate of bug 54179 ***