Bug 53948 - [Chromium] Remove non-Flaky media layout tests and update bugs that are associated with media layout tests
Summary: [Chromium] Remove non-Flaky media layout tests and update bugs that are assoc...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Other OS X 10.5
: P2 Normal
Assignee: Nobody
URL:
Keywords:
: 53214 (view as bug list)
Depends on:
Blocks:
 
Reported: 2011-02-07 14:55 PST by imasaki
Modified: 2011-02-07 23:07 PST (History)
3 users (show)

See Also:


Attachments
Patch (5.92 KB, patch)
2011-02-07 15:01 PST, imasaki
no flags Details | Formatted Diff | Diff
Patch (5.94 KB, patch)
2011-02-07 15:07 PST, imasaki
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description imasaki 2011-02-07 14:55:26 PST
Remove non-Flaky media layout tests and update bugs that are associated with media layout tests
Comment 1 imasaki 2011-02-07 15:01:26 PST
Created attachment 81532 [details]
Patch
Comment 2 Eric Seidel (no email) 2011-02-07 15:04:26 PST
Comment on attachment 81532 [details]
Patch

View in context: https://bugs.webkit.org/attachment.cgi?id=81532&action=review

tab.  otherwise looks fine.

> LayoutTests/ChangeLog:6
> +	are associated with media layout tests

tab.
Comment 3 imasaki 2011-02-07 15:07:46 PST
Created attachment 81535 [details]
Patch
Comment 4 imasaki 2011-02-07 15:18:55 PST
*** Bug 53214 has been marked as a duplicate of this bug. ***
Comment 5 WebKit Commit Bot 2011-02-07 23:04:28 PST
The commit-queue encountered the following flaky tests while processing attachment 81535 [details]:

http/tests/websocket/tests/simple-stress.html bug 53979 (author: abarth@webkit.org)
The commit-queue is continuing to process your patch.
Comment 6 WebKit Commit Bot 2011-02-07 23:07:50 PST
Comment on attachment 81535 [details]
Patch

Clearing flags on attachment: 81535

Committed r77909: <http://trac.webkit.org/changeset/77909>
Comment 7 WebKit Commit Bot 2011-02-07 23:07:53 PST
All reviewed patches have been landed.  Closing bug.