Bug 53519 - REGRESSION(77082): GC-related crashes seen: on WebKit2 bot; on GTK 32bit bot; loading trac pages; typing in search field
Summary: REGRESSION(77082): GC-related crashes seen: on WebKit2 bot; on GTK 32bit bot;...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Other OS X 10.5
: P2 Normal
Assignee: Geoffrey Garen
URL:
Keywords: InRadar
: 53413 53486 53504 53517 53518 53533 53543 53545 (view as bug list)
Depends on:
Blocks:
 
Reported: 2011-02-01 12:12 PST by Geoffrey Garen
Modified: 2019-05-03 19:52 PDT (History)
11 users (show)

See Also:


Attachments
Patch (2.03 KB, patch)
2011-02-01 12:25 PST, Geoffrey Garen
oliver: review+
Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Geoffrey Garen 2011-02-01 12:12:27 PST
REGRESSION: GC-related crashes seen: on WebKit2 bot; on GTK 32bit bot; loading trac pages; typing in search field
Comment 1 Geoffrey Garen 2011-02-01 12:25:07 PST
Created attachment 80801 [details]
Patch
Comment 2 Oliver Hunt 2011-02-01 12:26:30 PST
Comment on attachment 80801 [details]
Patch

bugger.

r=me.
Comment 3 Geoffrey Garen 2011-02-01 12:44:29 PST
Committed r77277: <http://trac.webkit.org/changeset/77277>
Comment 4 Geoffrey Garen 2011-02-01 12:46:35 PST
<rdar://problem/8944588>
Comment 5 Geoffrey Garen 2011-02-01 13:08:27 PST
*** Bug 53486 has been marked as a duplicate of this bug. ***
Comment 6 Geoffrey Garen 2011-02-01 13:08:36 PST
*** Bug 53504 has been marked as a duplicate of this bug. ***
Comment 7 Geoffrey Garen 2011-02-01 13:36:26 PST
*** Bug 53518 has been marked as a duplicate of this bug. ***
Comment 8 Geoffrey Garen 2011-02-01 13:36:33 PST
*** Bug 53517 has been marked as a duplicate of this bug. ***
Comment 9 Geoffrey Garen 2011-02-01 13:36:41 PST
*** Bug 53413 has been marked as a duplicate of this bug. ***
Comment 10 Alexey Proskuryakov 2011-02-01 22:03:44 PST
*** Bug 53545 has been marked as a duplicate of this bug. ***
Comment 11 Alexey Proskuryakov 2011-02-01 22:04:45 PST
*** Bug 53543 has been marked as a duplicate of this bug. ***
Comment 12 Alexey Proskuryakov 2011-02-01 22:06:15 PST
*** Bug 53533 has been marked as a duplicate of this bug. ***