Bug 53486 - crashes soon starting to use any search box in (like google or bing)
Summary: crashes soon starting to use any search box in (like google or bing)
Status: RESOLVED DUPLICATE of bug 53519
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh Intel OS X 10.6
: P4 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-02-01 05:12 PST by Steven Kolins
Modified: 2011-02-01 13:08 PST (History)
1 user (show)

See Also:


Attachments
crash log of webkit (35.48 KB, application/octet-stream)
2011-02-01 05:13 PST, Steven Kolins
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Steven Kolins 2011-02-01 05:12:42 PST
The autofilled searches fill quickly based on initial typing in search box but there is a hesitation and crash.

Crash log attached. Crashes with google or bing, exact same behavior. Can use google directly in browser window but using search box always crashes
Comment 1 Steven Kolins 2011-02-01 05:13:25 PST
Created attachment 80746 [details]
crash log of webkit
Comment 2 Steven Kolins 2011-02-01 06:04:11 PST
doesn't happen with r77034 after downgrading
Comment 3 Mark Rowe (bdash) 2011-02-01 10:27:59 PST

*** This bug has been marked as a duplicate of bug 53504 ***
Comment 4 Geoffrey Garen 2011-02-01 13:08:27 PST

*** This bug has been marked as a duplicate of bug 53519 ***