Bug 51024 - Flaky Test: transitions/transition-end-event-transform.html
: Flaky Test: transitions/transition-end-event-transform.html
Status: RESOLVED DUPLICATE of bug 37145
: WebKit
Tools / Tests
: 528+ (Nightly build)
: Other Mac OS X 10.5
: P2 Normal
Assigned To:
:
:
:
: 50856
  Show dependency treegraph
 
Reported: 2010-12-14 03:38 PST by
Modified: 2011-03-14 11:34 PST (History)


Attachments
Failure diff from eseidel-sf-cq (508 bytes, text/plain)
2011-01-20 20:55 PST, WebKit Commit Bot
no flags Details


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2010-12-14 03:38:52 PST
This is an automatically generated bug from the commit-queue.
transitions/transition-end-event-transform.html has been flaky on the commit-queue.

transitions/transition-end-event-transform.html was authored by dino@apple.com, ojan@chromium.org, and pol@apple.com.
http://trac.webkit.org/browser/trunk/LayoutTests/transitions/transition-end-event-transform.html

The commit-queue just saw transitions/transition-end-event-transform.html flake while processing attachment 66483 [details] on bug 44609.
Bot: eseidel-cq-sl  Port: Mac  Platform: Mac OS X 10.6.5

The bots will update this with information from each new failure.

If you would like to track this test fix with another bug, please close this bug as a duplicate.
------- Comment #1 From 2010-12-23 00:27:02 PST -------
I expect this is a real flake.  It may require the machine to be a bit loaded before it flakes though.  I expect we'll see it again.
------- Comment #2 From 2011-01-20 20:55:56 PST -------
The commit-queue just saw transitions/transition-end-event-transform.html flake (Text diff mismatch) while processing attachment 78944 [details] on bug 52450.
Bot: eseidel-sf-cq  Port: Mac  Platform: Mac OS X 10.6.4
------- Comment #3 From 2011-01-20 20:55:59 PST -------
Created an attachment (id=79688) [details]
Failure diff from eseidel-sf-cq
------- Comment #4 From 2011-03-14 11:34:36 PST -------
This look like a leak of a message from one test to another as described in bug 37145.

This message can't be produced by this test. However, it can be produced by the alphabetically preceding test, "transitions/transition-end-event-set-none.html".

CONSOLE MESSAGE: line 36: TypeError: 'null' is not an object (evaluating 'box.className = "box box2"')

*** This bug has been marked as a duplicate of bug 37145 ***