Bug 50919 - REGRESSION(r73898): FileSystem and Database API's were broken (Requested by loislo on #webkit).
Summary: REGRESSION(r73898): FileSystem and Database API's were broken (Requested by l...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Other OS X 10.5
: P2 Normal
Assignee: WebKit Review Bot
URL:
Keywords:
Depends on:
Blocks: 50906
  Show dependency treegraph
 
Reported: 2010-12-13 05:46 PST by WebKit Review Bot
Modified: 2010-12-13 05:50 PST (History)
2 users (show)

See Also:


Attachments
ROLLOUT of r73898 (31.91 KB, patch)
2010-12-13 05:46 PST, WebKit Review Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Review Bot 2010-12-13 05:46:04 PST
http://trac.webkit.org/changeset/73898 broke the build:
FileSystem and Database API's were broken (Requested by loislo on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2010-12-13 05:46:22 PST
Created attachment 76375 [details]
ROLLOUT of r73898

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID --ignore-builders

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 Ilya Tikhonovsky 2010-12-13 05:50:40 PST
Comment on attachment 76375 [details]
ROLLOUT of r73898

Clearing flags on attachment: 76375

Committed r73909: <http://trac.webkit.org/changeset/73909>
Comment 3 Ilya Tikhonovsky 2010-12-13 05:50:51 PST
All reviewed patches have been landed.  Closing bug.