Bug 47213 - CSS 2.1 failure: bidi-first-letter-001
Summary: CSS 2.1 failure: bidi-first-letter-001
Status: RESOLVED DUPLICATE of bug 6148
Alias: None
Product: WebKit
Classification: Unclassified
Component: Layout and Rendering (show other bugs)
Version: 528+ (Nightly build)
Hardware: All All
: P2 Normal
Assignee: Nobody
URL:
Keywords:
: 32414 (view as bug list)
Depends on: 6148
Blocks: 47141
  Show dependency treegraph
 
Reported: 2010-10-05 14:29 PDT by Simon Fraser (smfr)
Modified: 2011-03-25 03:19 PDT (History)
4 users (show)

See Also:


Attachments
bidi-first-letter-001.htm (904 bytes, text/html)
2010-10-05 14:29 PDT, Simon Fraser (smfr)
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Simon Fraser (smfr) 2010-10-05 14:29:19 PDT
Created attachment 69845 [details]
bidi-first-letter-001.htm

This test fails:

html4/bidi-first-letter-001	fail
Comment 1 Aharon (Vladimir) Lanin 2011-01-17 04:26:16 PST
Also happens for <span style="color:red">ب</span>ائعة, i.e. not cause by first-letter itself.
Comment 2 Aharon (Vladimir) Lanin 2011-01-17 04:28:21 PST
Probably related to, or even duplicate of 6148.
Comment 3 Yael 2011-01-20 17:48:34 PST
*** Bug 32414 has been marked as a duplicate of this bug. ***
Comment 4 Eric Seidel 2011-03-25 03:19:37 PDT
Yes, this is a dup of bug 6148.  We don't shape across inline box divisions.  I expect doing so will be slightly tricky.

*** This bug has been marked as a duplicate of bug 6148 ***