Bug 46661 - Download of any file (any type) crashes Webkit (running in Safari)
Summary: Download of any file (any type) crashes Webkit (running in Safari)
Status: RESOLVED DUPLICATE of bug 46380
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh Intel OS X 10.6
: P2 Major
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-09-27 15:12 PDT by Robert Royar
Modified: 2010-09-27 19:59 PDT (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Robert Royar 2010-09-27 15:12:50 PDT
Base Safari version (without nightly build): Version 5.0.2 (6533.18.5)
Every Nightly since the base version (above) has exhibited this bug.  Select any file link that would lead to a download, and Webkit crashes.  I run Safari though the Webkit.app installed by the nightlies.

I am running 10.6.4 Build 10FS69 0n a 2010 (March) MacBook Pro 13" and 10.6.4 also on a 24" (August 2010) iMac.
This crash is 100% reproducible.
Comment 1 Alexey Proskuryakov 2010-09-27 19:59:32 PDT
This should be fixed in the latest nightly.

*** This bug has been marked as a duplicate of bug 46380 ***