Bug 46577 - Crash on dowload
Summary: Crash on dowload
Status: RESOLVED DUPLICATE of bug 46380
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh OS X 10.5
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-09-26 07:58 PDT by Leif Joel Örell
Modified: 2010-09-27 10:36 PDT (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Leif Joel Örell 2010-09-26 07:58:48 PDT
Latest version WebKit r68242 crashes on downloads from http://support.apple.com/manuals/#iphone when I try to download any manual
Comment 1 Alexey Proskuryakov 2010-09-27 10:36:26 PDT
This should be fixed in the next nightly build.

*** This bug has been marked as a duplicate of bug 46380 ***