Bug 46441 - Flash in main window + downloading the same video crashes browser
Summary: Flash in main window + downloading the same video crashes browser
Status: RESOLVED DUPLICATE of bug 46380
Alias: None
Product: WebKit
Classification: Unclassified
Component: Plug-ins (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh Intel OS X 10.6
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-09-23 19:03 PDT by Sveto
Modified: 2010-09-24 00:09 PDT (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sveto 2010-09-23 19:03:36 PDT
Starting with the Webkit build prior to r68204 I noticed following glitch: A flash video is selected and it starts streaming, than I go to activity and double click the link of that video so it gets downloaded in the same time as playing in the main window. This combination instantly crashes Safari. It was was not like this before and downgrading to a lower build resolves the issue.
Comment 1 Alexey Proskuryakov 2010-09-24 00:09:23 PDT

*** This bug has been marked as a duplicate of bug 46380 ***