Bug 43137 - can't add a youtube video to favorites
Summary: can't add a youtube video to favorites
Status: RESOLVED DUPLICATE of bug 41622
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebCore Misc. (show other bugs)
Version: 528+ (Nightly build)
Hardware: Mac (Intel) OS X 10.6
: P3 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-07-28 12:41 PDT by Steven Kolins
Modified: 2010-08-02 12:33 PDT (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Steven Kolins 2010-07-28 12:41:26 PDT
Logged into youtube with valid account Safari and Firefox can add a movie to a favorites through a "Save to" drop menu. But webkit can't. It never writes up the list of options. I don't think it matters what movie, but here's one <http://www.youtube.com/watch?v=P_g21wl48AY&hd=1>
Comment 1 Alexey Proskuryakov 2010-08-02 12:33:34 PDT

*** This bug has been marked as a duplicate of bug 41622 ***