Bug 42582 - [Qt] canvas/philip/tests/2d.shadow.canvas.alpha.html failed
Summary: [Qt] canvas/philip/tests/2d.shadow.canvas.alpha.html failed
Status: RESOLVED DUPLICATE of bug 42508
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebCore Misc. (show other bugs)
Version: 528+ (Nightly build)
Hardware: PC Linux
: P3 Minor
Assignee: qi
URL:
Keywords: HTML5, Qt, QtTriaged
Depends on:
Blocks:
 
Reported: 2010-07-19 11:54 PDT by qi
Modified: 2010-07-19 12:43 PDT (History)
1 user (show)

See Also:


Attachments
patch (4.07 KB, text/plain)
2010-07-19 12:09 PDT, qi
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description qi 2010-07-19 11:54:17 PDT
Also failed on:
canvas/philip/tests/2d.shadow.canvas.basic.html
canvas/philip/tests/2d.shadow.canvas.transparent.2.html
Comment 1 qi 2010-07-19 12:09:34 PDT
Created attachment 61974 [details]
patch
Comment 2 qi 2010-07-19 12:41:58 PDT
Duplicate with https://bugs.webkit.org/show_bug.cgi?id=42508
Comment 3 qi 2010-07-19 12:42:52 PDT

*** This bug has been marked as a duplicate of bug 42408 ***
Comment 4 qi 2010-07-19 12:43:13 PDT

*** This bug has been marked as a duplicate of bug 42508 ***