Bug 41980 - Popup volume control on mouseover of <video> or <audio>'s mute button
Summary: Popup volume control on mouseover of <video> or <audio>'s mute button
Status: RESOLVED DUPLICATE of bug 41718
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebCore Misc. (show other bugs)
Version: 528+ (Nightly build)
Hardware: PC OS X 10.5
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-07-09 13:07 PDT by Rodger Combs
Modified: 2010-07-12 14:49 PDT (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Rodger Combs 2010-07-09 13:07:28 PDT
In order to align with the HTML5 spec, the UA must allow the user to adjust the volume if controls are enabled for a <video> or <audio> tag. This seems like a convenient way.
Comment 1 Eric Carlson 2010-07-12 14:49:19 PDT
http://trac.webkit.org/changeset/62821 implements this on Mac OS X, Windows will follow.

*** This bug has been marked as a duplicate of bug 41718 ***