Bug 41700 - Go to a comment page and attempt to REPLY to another comment
Summary: Go to a comment page and attempt to REPLY to another comment
Status: RESOLVED DUPLICATE of bug 41622
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh Intel OS X 10.6
: P2 Major
Assignee: Nobody
URL: http://youtube.com
Keywords:
Depends on:
Blocks:
 
Reported: 2010-07-06 08:20 PDT by Alin S
Modified: 2010-07-06 12:59 PDT (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alin S 2010-07-06 08:20:45 PDT
Doing so fails, it does not respond to clicks of any of the "hot buttons" on the youtube site. including "save to" just says loading... loading... loading... whereas in safari latest version it just works. i cant add favorites or communicate in youtube using webkit nightly. i will try to backtrace to an older version that worked.
Comment 1 Alin S 2010-07-06 08:23:03 PDT
bug is present in r62241

bug is NOT present in r61670
Comment 2 Alin S 2010-07-06 08:32:12 PDT
i have reverted to 61670 and refuse all updates until this is confirmed fixed.
Comment 3 Alexey Proskuryakov 2010-07-06 12:59:42 PDT

*** This bug has been marked as a duplicate of bug 41622 ***