Bug 41665 - [Qt] QScriptEngine should have an API for installing translator functions
: [Qt] QScriptEngine should have an API for installing translator functions
Status: RESOLVED WONTFIX
Product: WebKit
Classification: Unclassified
Component: JavaScriptCore
: 528+ (Nightly build)
: PC All
: P2 Enhancement
Assigned To: Nobody
: Qt, QtTriaged
Depends on:
Blocks: 31863
  Show dependency treegraph
 
Reported: 2010-07-06 01:54 PDT by Kent Hansen
Modified: 2011-07-07 07:51 PDT (History)
2 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Kent Hansen 2010-07-06 01:54:40 PDT
See http://doc.trolltech.com/4.6/qscriptengine.html#installTranslatorFunctions

This functionality makes it possible to use e.g. the qsTr() function from a script to translate a string.
Comment 1 Jędrzej Nowacki 2011-07-07 07:51:37 PDT
Porting QtScript API over JSC C API will not be continued.