Bug 39454 - Tests that use Geolocation.getCurrentPosition fail
Summary: Tests that use Geolocation.getCurrentPosition fail
Status: RESOLVED DUPLICATE of bug 39434
Alias: None
Product: WebKit
Classification: Unclassified
Component: DOM (show other bugs)
Version: 528+ (Nightly build)
Hardware: PC Linux
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-05-20 15:48 PDT by Martin Robinson
Modified: 2010-05-27 11:29 PDT (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Robinson 2010-05-20 15:48:37 PDT
They give output like this:
CONSOLE MESSAGE: line 16: TYPE_MISMATCH_ERR: DOM Exception 17: The type of an object was incompatible with the expected type of the parameter associated to the object.
Comment 1 Martin Robinson 2010-05-20 15:52:07 PDT
Committed r59872: <http://trac.webkit.org/changeset/59872>
Comment 2 Martin Robinson 2010-05-20 15:52:27 PDT
Accidentally closed this bug via webkit-patch.
Comment 3 Alexey Proskuryakov 2010-05-27 11:29:42 PDT

*** This bug has been marked as a duplicate of bug 39434 ***