Bug 38024 - Inconsistency between V8, JSC on texSubImage2D(..., 0)
Summary: Inconsistency between V8, JSC on texSubImage2D(..., 0)
Status: RESOLVED DUPLICATE of bug 40443
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebGL (show other bugs)
Version: 528+ (Nightly build)
Hardware: PC OS X 10.5
: P2 Normal
Assignee: Kenneth Russell
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-04-22 19:41 PDT by Yaar Schnitman
Modified: 2010-06-10 14:06 PDT (History)
2 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Yaar Schnitman 2010-04-22 19:41:33 PDT
See FIXME in texImageTest.js.

Should be fixed once V8's auto-generation of overloads is ported to JSC.
Comment 1 Kenneth Russell 2010-06-10 14:06:42 PDT
This will be fixed in the deletion of the custom JSC bindings for texImage2D in 40443.

*** This bug has been marked as a duplicate of bug 40443 ***