Bug 3785 - textarea content missing
Summary: textarea content missing
Status: RESOLVED DUPLICATE of bug 3751
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 412
Hardware: Mac OS X 10.4
: P2 Major
Assignee: Dave Hyatt
URL: http://www.mezzoblue.com/tests/revise...
Keywords:
Depends on:
Blocks:
 
Reported: 2005-06-30 14:48 PDT by Neil Lee
Modified: 2005-07-01 05:23 PDT (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Neil Lee 2005-06-30 14:48:12 PDT
At the cited URL the textareas should be displaying code examples. In the latest WebKit (412.2, built from 
CVS @ 4pm June 30th) the textareas are blank.

Running the Safari 2.0 release displays the page's content correctly.
Comment 1 Oliver Hunt 2005-06-30 23:32:32 PDT
This is reproducable under ToT
Comment 2 Joost de Valk (AlthA) 2005-07-01 05:23:38 PDT
Known issue, duplicate of bug 3751. Increasing priority of that one.

*** This bug has been marked as a duplicate of 3751 ***