Bug 3772 - Gmail reply box does not get filled
Summary: Gmail reply box does not get filled
Status: RESOLVED DUPLICATE of bug 3751
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 412
Hardware: Mac OS X 10.4
: P2 Normal
Assignee: Dave Hyatt
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-06-30 02:41 PDT by Jorge Salvador Caffarena
Modified: 2005-06-30 11:23 PDT (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jorge Salvador Caffarena 2005-06-30 02:41:57 PDT
When you use the reply button in Gmail webapp, the reply box that appears below does not get filled with 
the quoted text or signature.

Behavior in Tiger's Safari: http://www.salvadorcaffarena.com/dropbox/gmailreply.mov
Behavioir in WebKit source as of the time of this writing: http://www.salvadorcaffarena.com/dropbox/
gmailreplytot.mov
Comment 1 Joost de Valk (AlthA) 2005-06-30 11:23:34 PDT
Please create a testcase if you think otherwise, but my opionion is that this one is the same as 3751.

*** This bug has been marked as a duplicate of 3751 ***