Bug 35704 - Remove the unused WTF_USE_GLIB_ICU_UNICODE_HYBRID define
Summary: Remove the unused WTF_USE_GLIB_ICU_UNICODE_HYBRID define
Status: RESOLVED DUPLICATE of bug 35726
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebKitGTK (show other bugs)
Version: 528+ (Nightly build)
Hardware: PC All
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-03-03 14:16 PST by Fridrich Strba
Modified: 2010-03-04 05:52 PST (History)
0 users

See Also:


Attachments
Patch (1.31 KB, patch)
2010-03-03 14:17 PST, Fridrich Strba
darin: review-
Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Fridrich Strba 2010-03-03 14:16:06 PST
The WTF_USE_GLIB_ICU_UNICODE_HYBRID define is not used in any file of the source tree (grep dixit). So remove it from the GNUMakefile.am
Comment 1 Fridrich Strba 2010-03-03 14:17:56 PST
Created attachment 49947 [details]
Patch
Comment 2 Darin Adler 2010-03-03 14:37:59 PST
Comment on attachment 49947 [details]
Patch

You call this unused, but it's used in WebCore/platform/ThreadGlobalData.h. Please remove it from there too or don't make this change.
Comment 3 Fridrich Strba 2010-03-04 05:52:26 PST

*** This bug has been marked as a duplicate of bug 35726 ***