Bug 33664 - transitions/shorthand-border-transitions.html failed on Snow Leopard Intel Leaks Bot
Summary: transitions/shorthand-border-transitions.html failed on Snow Leopard Intel Le...
Status: RESOLVED DUPLICATE of bug 33642
Alias: None
Product: WebKit
Classification: Unclassified
Component: Tools / Tests (show other bugs)
Version: 528+ (Nightly build)
Hardware: PC OS X 10.5
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks: 33292
  Show dependency treegraph
 
Reported: 2010-01-14 02:58 PST by Eric Seidel (no email)
Modified: 2010-01-14 17:34 PST (History)
2 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Eric Seidel (no email) 2010-01-14 02:58:58 PST
transitions/shorthand-border-transitions.html failed on Snow Leopard Intel Leaks Bot

This may be a test-dependency problem as this failed when other tests crashed (which might have changed what set of tests this one got run with).

http://build.webkit.org/results/SnowLeopard%20Intel%20Leaks/r53248%20(3417)/transitions/shorthand-border-transitions-diffs.txt
--- layout-test-results/transitions/shorthand-border-transitions-expected.txt	2010-01-14 02:02:25.000000000 -0800
+++ layout-test-results/transitions/shorthand-border-transitions-actual.txt	2010-01-14 02:02:25.000000000 -0800
@@ -1,9 +1,9 @@
 Tests transitions of the border shorthand properties.
 
-PASS - "border-top-color" property for "box" element at 0.5s saw something close to: 128,0,128
-PASS - "border-right-color" property for "box" element at 0.5s saw something close to: 128,0,128
-PASS - "border-bottom-color" property for "box" element at 0.5s saw something close to: 128,0,128
-PASS - "border-left-color" property for "box" element at 0.5s saw something close to: 128,0,128
+FAIL - "border-top-color" property for "box" element at 0.5s expected: 128,0,128 but saw: 150,0,150
+FAIL - "border-right-color" property for "box" element at 0.5s expected: 128,0,128 but saw: 150,0,150
+FAIL - "border-bottom-color" property for "box" element at 0.5s expected: 128,0,128 but saw: 150,0,150
+FAIL - "border-left-color" property for "box" element at 0.5s expected: 128,0,128 but saw: 150,0,150
 PASS - "border-top-width" property for "box" element at 0.5s saw something close to: 10
 PASS - "border-right-width" property for "box" element at 0.5s saw something close to: 10
 PASS - "border-bottom-width" property for "box" element at 0.5s saw something close to: 10
@@ -11,5 +11,5 @@
 PASS - "border-top-width" property for "box1" element at 0.5s saw something close to: 10
 PASS - "border-top-color" property for "box1" element at 0.5s saw something close to: 255,0,255
 PASS - "border-top-width" property for "box2" element at 0.5s saw something close to: 10
-PASS - "border-bottom-width" property for "box2" element at 0.5s saw something close to: 20
+FAIL - "border-bottom-width" property for "box2" element at 0.5s expected: 20 but saw: 23
 
Last modified by Ojan:
http://trac.webkit.org/browser/trunk/LayoutTests/transitions/shorthand-border-transitions.html
Comment 1 Eric Seidel (no email) 2010-01-14 10:16:09 PST
The fun continues:
http://build.webkit.org/results/SnowLeopard%20Intel%20Leaks/r53267%20(3427)/transitions/shorthand-border-transitions-diffs.txt
Same exact diff as before.
Comment 2 Ojan Vafai 2010-01-14 17:34:38 PST

*** This bug has been marked as a duplicate of bug 33642 ***