Currently the .pro files use QTDIR_build to distinguish between a build of QtWebKit inside Qt or from the trunk.
What QTDIR_build really means is that QtWebKit is built as a package, where for example generated files are present.
Created attachment 45152 [details]
style-queue ran check-webkit-style on attachment 45152 [details] without any errors.
Created attachment 45155 [details]
style-queue ran check-webkit-style on attachment 45155 [details] without any errors.
Committed r52313: <http://trac.webkit.org/changeset/52313>
Good stuff. src_package might be a better name than standalone_package.