Bug 32329 - Google Reader unable to load
Summary: Google Reader unable to load
Status: RESOLVED DUPLICATE of bug 32256
Alias: None
Product: WebKit
Classification: Unclassified
Component: Page Loading (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh OS X 10.6
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-12-09 10:43 PST by Ron Libunao
Modified: 2009-12-09 22:58 PST (History)
2 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ron Libunao 2009-12-09 10:43:45 PST
When I go to Google Reader to read my RSS feeds it just gets stuck at "Loading".  Eventually it tells me that it's taking longer than usual to load and gives me options on how to resolve it including logging out, clearing the browser cache.  I tried those and it didn't work.
Comment 1 Mihai Parparita 2009-12-09 20:38:05 PST
Most likely a dupe of bug 32256
Comment 2 Maciej Stachowiak 2009-12-09 22:58:14 PST

*** This bug has been marked as a duplicate of bug 32256 ***