Bug 31672 - Support "experimental-webgl" in getContext() for WebGL
Summary: Support "experimental-webgl" in getContext() for WebGL
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebGL (show other bugs)
Version: 528+ (Nightly build)
Hardware: All OS X 10.5
: P2 Normal
Assignee: Chris Marrin
URL:
Keywords:
: 29097 (view as bug list)
Depends on:
Blocks:
 
Reported: 2009-11-19 09:57 PST by Chris Marrin
Modified: 2009-12-01 06:51 PST (History)
2 users (show)

See Also:


Attachments
Patch with updated test cases (4.83 KB, patch)
2009-12-01 05:35 PST, Chris Marrin
oliver: review+
Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Chris Marrin 2009-11-19 09:57:56 PST
We agreed on this naming until the spec is ratified
Comment 1 Chris Marrin 2009-12-01 05:35:16 PST
Created attachment 44070 [details]
Patch with updated test cases
Comment 2 Oliver Hunt 2009-12-01 05:36:35 PST
Comment on attachment 44070 [details]
Patch with updated test cases

You'll also need to update the demos on webkit.org accordingly.
Comment 3 Chris Marrin 2009-12-01 05:42:48 PST
*** Bug 29097 has been marked as a duplicate of this bug. ***
Comment 4 Chris Marrin 2009-12-01 06:51:49 PST
Landed in http://trac.webkit.org/changeset/51535

Actually the current"webkit-3d" name still works, so the demos should not be affected. We should eventually change them for consistency though.