Bug 27949 - bugzilla-tool shouldn't comment on bugs with useless cruft when committing patches
Summary: bugzilla-tool shouldn't comment on bugs with useless cruft when committing pa...
Status: RESOLVED DUPLICATE of bug 26920
Alias: None
Product: WebKit
Classification: Unclassified
Component: Tools / Tests (show other bugs)
Version: 528+ (Nightly build)
Hardware: PC OS X 10.5
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-08-03 13:32 PDT by Mark Rowe (bdash)
Modified: 2009-08-03 13:36 PDT (History)
3 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mark Rowe (bdash) 2009-08-03 13:32:52 PDT
See <https://bugs.webkit.org/show_bug.cgi?id=27946#c3>.  The output of "git svn dcommit" shouldn't be included.  Listing files changed during the commit is of minimal value.  Showing revisions being fetched because someone happened to commit with an out of date tree is useless.  A much simpler, cleaner format would have been something like:

Committed in r46726 (<http://trac.webkit.org/changeset/46726>).

One line.  No irrelevant cruft.
Comment 1 Eric Seidel (no email) 2009-08-03 13:35:39 PDT

*** This bug has been marked as a duplicate of bug 26920 ***
Comment 2 Eric Seidel (no email) 2009-08-03 13:36:40 PDT
I agree.  I think the list of changed file is nice, but not necessarily required.  But certainly there is way too much junk added right now.