Bug 23984 - Support animation of background-position
Summary: Support animation of background-position
Status: RESOLVED DUPLICATE of bug 23219
Alias: None
Product: WebKit
Classification: Unclassified
Component: Layout and Rendering (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh OS X 10.5
: P2 Normal
Assignee: Simon Fraser (smfr)
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-02-16 18:19 PST by Simon Fraser (smfr)
Modified: 2009-02-26 15:03 PST (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Simon Fraser (smfr) 2009-02-16 18:19:54 PST
background-position should be animatable/transitionable.
Comment 1 Faruk Ates 2009-02-26 15:03:36 PST
Duplicate of bug # 23219

*** This bug has been marked as a duplicate of 23219 ***