Bug 23913 - Allow accelerated composting to be toggled via a runtime setting
Summary: Allow accelerated composting to be toggled via a runtime setting
Status: RESOLVED DUPLICATE of bug 26651
Alias: None
Product: WebKit
Classification: Unclassified
Component: Layout and Rendering (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh OS X 10.5
: P2 Normal
Assignee: Simon Fraser (smfr)
URL:
Keywords:
Depends on:
Blocks: 23359
  Show dependency treegraph
 
Reported: 2009-02-11 21:33 PST by Simon Fraser (smfr)
Modified: 2009-06-27 21:19 PDT (History)
2 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Simon Fraser (smfr) 2009-02-11 21:33:13 PST
It should be possible to turn on and off accelerated composting, and accelerated video via runtime settings.
Comment 1 Simon Fraser (smfr) 2009-06-27 21:19:07 PDT
Fixed via bug 26651.

*** This bug has been marked as a duplicate of 26651 ***