Bug 222278 - Update the number of characters in FlagsStrings
Summary: Update the number of characters in FlagsStrings
Status: RESOLVED DUPLICATE of bug 222157
Alias: None
Product: WebKit
Classification: Unclassified
Component: JavaScriptCore (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Robin Morisset
URL:
Keywords:
Depends on: 202475
Blocks:
  Show dependency treegraph
 
Reported: 2021-02-22 10:41 PST by Robin Morisset
Modified: 2021-02-22 10:56 PST (History)
0 users

See Also:


Attachments
Patch (2.29 KB, patch)
2021-02-22 10:51 PST, Robin Morisset
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Robin Morisset 2021-02-22 10:41:49 PST
https://bugs.webkit.org/show_bug.cgi?id=202475 added a new flag, and we need to keep the type of FlagsString consistent with it.
Comment 1 Robin Morisset 2021-02-22 10:42:34 PST
rdar://74525143
Comment 2 Robin Morisset 2021-02-22 10:51:06 PST
Created attachment 421211 [details]
Patch
Comment 3 Robin Morisset 2021-02-22 10:55:36 PST
Comment on attachment 421211 [details]
Patch

Already fixed
Comment 4 Robin Morisset 2021-02-22 10:56:04 PST

*** This bug has been marked as a duplicate of bug 222157 ***