Bug 22124 - html link button hangs browser
Summary: html link button hangs browser
Status: RESOLVED DUPLICATE of bug 21274
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebKit Website (show other bugs)
Version: 312.x
Hardware: Macintosh OS X 10.4
: P2 Normal
Assignee: Nobody
URL: http://www.wordpress.com
Keywords:
Depends on:
Blocks:
 
Reported: 2008-11-07 00:15 PST by Emalyse
Modified: 2008-12-27 12:34 PST (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Emalyse 2008-11-07 00:15:19 PST
In the wordpress.com web based creation selecting the html link button from the menu after highlighting a text word for url linking greys out the screen and hangs the browser
Comment 1 Robert Blaut 2008-12-27 12:34:59 PST

*** This bug has been marked as a duplicate of 21274 ***