Bug 22100 - Javascript Lightbox doesn't load
Summary: Javascript Lightbox doesn't load
Status: RESOLVED DUPLICATE of bug 21274
Alias: None
Product: WebKit
Classification: Unclassified
Component: JavaScriptCore (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh OS X 10.5
: P2 Normal
Assignee: Nobody
URL: http://macfanboy.co.uk/wp-admin/post-...
Keywords:
Depends on:
Blocks:
 
Reported: 2008-11-06 05:31 PST by Tom Brearley
Modified: 2008-12-27 13:13 PST (History)
1 user (show)

See Also:


Attachments
ScreenShot (164.90 KB, image/png)
2008-11-06 05:34 PST, Tom Brearley
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Tom Brearley 2008-11-06 05:31:42 PST
When trying to add a link in a Wordpress post, the dialog box becomes disabled. This doesn't happen in Safari 3.1.

I tried debugging it, but i'm not sure what the problem is.
Comment 1 Tom Brearley 2008-11-06 05:34:35 PST
Created attachment 24942 [details]
ScreenShot

This is a screenshot of what happens when you try to insert a link.
Comment 2 Robert Blaut 2008-12-27 13:13:39 PST

*** This bug has been marked as a duplicate of 21274 ***