Bug 217651 - [GTK] Enable gamepad layout tests
Summary: [GTK] Enable gamepad layout tests
Status: RESOLVED DUPLICATE of bug 98937
Alias: None
Product: WebKit
Classification: Unclassified
Component: Tools / Tests (show other bugs)
Version: WebKit Local Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Adrian Perez
URL:
Keywords:
: 133851 (view as bug list)
Depends on: 217493
Blocks: 133847
  Show dependency treegraph
 
Reported: 2020-10-13 00:18 PDT by Adrian Perez
Modified: 2020-10-19 11:40 PDT (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Adrian Perez 2020-10-13 00:18:09 PDT
Currently the layout tests for the gamepad API are not enabled.
This will need the changes from bug #217493 =]
Comment 1 Adrian Perez 2020-10-13 00:20:11 PDT

*** This bug has been marked as a duplicate of bug 98937 ***
Comment 2 Adrian Perez 2020-10-19 11:40:54 PDT
*** Bug 133851 has been marked as a duplicate of this bug. ***