Bug 217608 - REGRESSION(r268294): Broke imported/blink/fast/css/zoomed-intrinsic-width.html
Summary: REGRESSION(r268294): Broke imported/blink/fast/css/zoomed-intrinsic-width.html
Status: RESOLVED DUPLICATE of bug 217610
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Commit Bot
URL:
Keywords:
Depends on:
Blocks: 217488
  Show dependency treegraph
 
Reported: 2020-10-12 08:14 PDT by WebKit Commit Bot
Modified: 2020-10-12 17:39 PDT (History)
3 users (show)

See Also:


Attachments
REVERT of r268294 (8.81 KB, patch)
2020-10-12 08:14 PDT, WebKit Commit Bot
ews-feeder: commit-queue-
Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Commit Bot 2020-10-12 08:14:50 PDT
https://trac.webkit.org/changeset/268294 broke the build:
Broke imported/blink/fast/css/zoomed-intrinsic-width.html

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2020-10-12 08:14:55 PDT
Created attachment 411114 [details]
REVERT of r268294

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the revert will be successful.  This process takes approximately 15 minutes.

If you would like to land the revert faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 EWS 2020-10-12 08:16:40 PDT
commit-queue failed to commit attachment 411114 [details] to WebKit repository.
Comment 3 EWS 2020-10-12 08:28:31 PDT
commit-queue failed to commit attachment 411114 [details] to WebKit repository.
Comment 4 EWS 2020-10-12 10:33:18 PDT
Tools/Scripts/svn-apply failed to apply attachment 411114 [details] to trunk.
Please resolve the conflicts and upload a new patch.
Comment 5 zalan 2020-10-12 10:34:52 PDT
I am working on the fix for the test failure.
Comment 6 zalan 2020-10-12 12:26:27 PDT
patch is up for review at bug 217610
Comment 7 Alexey Proskuryakov 2020-10-12 17:39:03 PDT

*** This bug has been marked as a duplicate of bug 217610 ***