Bug 214916 - Regression (r265018): 30+ layout-test failures on ios-wk2 ews
Summary: Regression (r265018): 30+ layout-test failures on ios-wk2 ews
Status: RESOLVED DUPLICATE of bug 214917
Alias: None
Product: WebKit
Classification: Unclassified
Component: Tools / Tests (show other bugs)
Version: Other
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-07-29 04:39 PDT by Aakash Jain
Modified: 2020-07-29 05:22 PDT (History)
4 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Comment 1 Aakash Jain 2020-07-29 04:46:19 PDT
Last successful build on ios-wk2 was: https://ews-build.webkit.org/#/builders/24/builds/22697 which built on r265017.

First failure was noticed in https://ews-build.webkit.org/#/builders/24/builds/22698 which built on r265021.

Regression seems to be from r265018, r265019 or r265020. Bugs from r265019 and r265020 were run through EWS and passed ios-wk2 EWS. However, bug for r265018 (https://webkit.org/b/214889) was not run through EWS, and most likely is the root-cause.

https://results.webkit.org/suites also seems to point at r265018.
Comment 2 Aakash Jain 2020-07-29 04:47:52 PDT
Also, these failures seems to be happening on EWS, but not on post-commit bots.
Comment 3 Aakash Jain 2020-07-29 05:22:42 PDT
Reverted r265018 in Bug 214917.

*** This bug has been marked as a duplicate of bug 214917 ***