Bug 21488 - Live style editing feature improvement
Summary: Live style editing feature improvement
Status: RESOLVED DUPLICATE of bug 16349
Alias: None
Product: WebKit
Classification: Unclassified
Component: Web Inspector (Deprecated) (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh OS X 10.5
: P2 Enhancement
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-10-08 16:50 PDT by Cameron Barrie
Modified: 2008-10-10 04:28 PDT (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Cameron Barrie 2008-10-08 16:50:01 PDT
Just a quick improvement to the Element Inspector. Can we get the same live editing features that we get on CSS styles on the computed styles? 
So for instance I can see what an element would look like if I changed the width to say 1000px when it's computed automatically at 1350px? 
ATM I need to go back to source add a style to the CSS then reload and then mess with it rather than being able to see what I want without all that messing around, just makes my development so much faster.
Comment 1 Timothy Hatcher 2008-10-10 04:28:50 PDT

*** This bug has been marked as a duplicate of 16349 ***