Bug 21481 - Webpage causes crash everytime without fail.
Summary: Webpage causes crash everytime without fail.
Status: RESOLVED DUPLICATE of bug 21459
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Mac OS X 10.5
: P2 Normal
Assignee: Nobody
URL: http://www.bicycling.com/topic/0,6614...
Keywords: InRadar, NeedsReduction
Depends on:
Blocks:
 
Reported: 2008-10-08 11:27 PDT by Daniel Samuels
Modified: 2008-10-09 19:22 PDT (History)
2 users (show)

See Also:


Attachments
Crash Log (29.77 KB, text/plain)
2008-10-08 14:42 PDT, Daniel Samuels
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Daniel Samuels 2008-10-08 11:27:50 PDT
The above address (http://www.bicycling.com/topic/0,6614,s1-5-24-0-0,00.html) will crash WebKit every single time, I have repeated this 10 times so far, crashed everytime.
Comment 1 Mark Rowe (bdash) 2008-10-08 14:32:05 PDT
Please attach a crash log: <http://webkit.org/quality/crashlogs.html>.
Comment 2 Mark Rowe (bdash) 2008-10-08 14:34:23 PDT
<rdar://problem/6279210>
Comment 3 Daniel Samuels 2008-10-08 14:42:49 PDT
Created attachment 24202 [details]
Crash Log

Crash log is attached as requested.
Comment 4 Alice Liu 2008-10-09 19:10:56 PDT
this broke with http://trac.webkit.org/changeset/37324
Comment 5 Cameron Zwarich (cpst) 2008-10-09 19:22:55 PDT
This is a duplicate of bug 21459, which was fixed in r37450.

*** This bug has been marked as a duplicate of 21459 ***