Bug 207718 - [ Mac ] fast/images/webp-as-image.html is failing.
Summary: [ Mac ] fast/images/webp-as-image.html is failing.
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: Images (show other bugs)
Version: WebKit Nightly Build
Hardware: Macintosh macOS 10.15
: P2 Normal
Assignee: Nobody
URL:
Keywords: InRadar
Depends on:
Blocks:
 
Reported: 2020-02-13 13:13 PST by Jason Lawrence
Modified: 2020-02-17 15:06 PST (History)
2 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jason Lawrence 2020-02-13 13:13:55 PST
fast/images/webp-as-image.html

Description:
This test is new and has been failing throughout all visible history, with the earliest showing at r256503.

History:
https://results.webkit.org/?suite=layout-tests&test=fast%2Fimages%2Fwebp-as-image.html

Diff:
https://build.webkit.org/results/Apple-Catalina-Release-WK2-Tests/r256523%20(2926)/fast/images/webp-as-image-diff.png
Comment 1 Radar WebKit Bug Importer 2020-02-13 13:14:30 PST
<rdar://problem/59434797>
Comment 2 Jason Lawrence 2020-02-13 13:26:05 PST
I have marked this test as failing while the issue is investigated.
https://trac.webkit.org/changeset/256534/webkit
Comment 3 Jason Lawrence 2020-02-17 14:28:43 PST
This issue appears to be resolved. I have removed the expectations.
https://trac.webkit.org/changeset/256772/webkit