Bug 20082 - problem loading mobileme web apps
Summary: problem loading mobileme web apps
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: Evangelism (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh PowerPC OS X 10.5
: P2 Normal
Assignee: Nobody
URL: http://www.me.com
Keywords:
Depends on:
Blocks:
 
Reported: 2008-07-17 10:22 PDT by James
Modified: 2008-12-28 12:20 PST (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description James 2008-07-17 10:22:13 PDT
attempting to load apple's mobile me web apps, only the top menu bar loads with nothing below the menu loading.

the javascript debugger shows this:
Resource interpreted as script but transferred with MIME type text/plain. bootstrap
Can't find variable: ail
Comment 1 Robert Blaut 2008-07-17 10:36:14 PDT

*** This bug has been marked as a duplicate of 20009 ***
Comment 2 mitz 2008-07-17 10:38:43 PDT
The description is different from bug 20009.
Comment 3 James 2008-07-17 10:46:14 PDT
just though i would add that mobileme works fine with the vanilla safari (version of safari that is included with 10.5.4)
Comment 4 Gavin Sherlock 2008-07-17 11:06:52 PDT
Works fine for me in r35203 on 10.5.4 on Intel
Comment 5 Robert Blaut 2008-07-17 12:13:00 PDT
(In reply to comment #4)
> Works fine for me in r35203 on 10.5.4 on Intel
> 

And also for me. The same version and system.
Comment 6 Robert Blaut 2008-12-28 12:20:08 PST
Per comment #4 and comment #5 marked as fixed evangelism bug.