Bug 20009 (mobileme) - Cannot work within MobileMe with WebKit
Summary: Cannot work within MobileMe with WebKit
Status: VERIFIED INVALID
Alias: mobileme
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh OS X 10.5
: P1 Normal
Assignee: Nobody
URL:
Keywords: InRadar
: 20015 20017 20019 20021 20024 20071 (view as bug list)
Depends on:
Blocks:
 
Reported: 2008-07-11 05:34 PDT by Thorsten Zoerner
Modified: 2019-07-29 18:27 PDT (History)
8 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Thorsten Zoerner 2008-07-11 05:34:17 PDT
Using Webkit nightly 3.1.2 (5525.20.1) I am able to access the new MobileMe service from Apple.
That is, I can log on. However when I try to press any button on the top for "Calendar", "Address Book" and such, WebKit will stall and not proceed with a new screen.
With Safari - "About Safari" gives me exactly the same version number as above, which I don't understand - it works in a few seconds.
Comment 1 Gavin Sherlock 2008-07-11 07:28:43 PDT
I can't get anything to happen at me.com after logging in either.  Tested with r35113 on 10.5.4.  Don't know if this is me.com or Webkit though.
Comment 2 Gavin Sherlock 2008-07-11 11:28:24 PDT
It does work in release safari on 10.5.4, so this is a regression, and should be marked as such (I don;t have the power to classify as a P1, or change the title).
Comment 3 mitz 2008-07-11 11:36:21 PDT
<rdar://problem/6065356>
Comment 4 Thorsten Zoerner 2008-07-11 12:49:58 PDT
Changed priority to P1 according to Gavin's e-mail.
Comment 5 Mark Rowe (bdash) 2008-07-11 15:53:05 PDT
The underlying issue here is outside of WebKit.  The issue will be tracked via the associated Radar.  Thanks for the bug report.
Comment 6 mitz 2008-07-11 23:11:51 PDT
*** Bug 20015 has been marked as a duplicate of this bug. ***
Comment 7 Matt Lilek 2008-07-12 09:16:18 PDT
*** Bug 20017 has been marked as a duplicate of this bug. ***
Comment 8 Matt Lilek 2008-07-12 11:11:59 PDT
*** Bug 20019 has been marked as a duplicate of this bug. ***
Comment 9 Mark Rowe (bdash) 2008-07-12 16:18:54 PDT
*** Bug 20024 has been marked as a duplicate of this bug. ***
Comment 10 Mark Rowe (bdash) 2008-07-12 16:20:08 PDT
*** Bug 20021 has been marked as a duplicate of this bug. ***
Comment 11 Mark Rowe (bdash) 2008-07-14 14:20:57 PDT
My testing shows that this bug has now been fixed.
Comment 12 Robert Blaut 2008-07-16 22:42:09 PDT
*** Bug 20071 has been marked as a duplicate of this bug. ***
Comment 13 Robert Blaut 2008-07-17 10:36:14 PDT
*** Bug 20082 has been marked as a duplicate of this bug. ***
Comment 14 Per Arne Vollan 2019-07-22 13:58:23 PDT
*** Bug 200012 has been marked as a duplicate of this bug. ***