Bug 20071 - Access to Mobile Me
Summary: Access to Mobile Me
Status: RESOLVED DUPLICATE of bug 20009
Alias: None
Product: WebKit
Classification: Unclassified
Component: Accessibility (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh OS X 10.5
: P2 Normal
Assignee: Nobody
URL: http://www.me.com
Keywords:
Depends on:
Blocks:
 
Reported: 2008-07-16 22:09 PDT by Richard Baker
Modified: 2008-07-16 22:42 PDT (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Richard Baker 2008-07-16 22:09:21 PDT
Web Mail, Contacts, Gallery, and Calendar all fail to load properly after logging in.  (The latest Safari from Apple, and some other browsers, are able to load these pages properly).  iDisk is OK.
Comment 1 Robert Blaut 2008-07-16 22:42:09 PDT

*** This bug has been marked as a duplicate of 20009 ***