Bug 20024 - WebKit will not work with mobileme
Summary: WebKit will not work with mobileme
Status: RESOLVED DUPLICATE of bug 20009
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh OS X 10.5
: P2 Major
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-07-12 16:15 PDT by Ron Williams
Modified: 2008-07-12 16:18 PDT (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ron Williams 2008-07-12 16:15:35 PDT
WebKit will not work with mobileme. I was able to use Safari. 

Basically nothing happens. Buttons and other links on the http://mobileme.com/mail/ page do not work. If they are opened in another window, they do work, but then nothing on the new page works.
Comment 1 Mark Rowe (bdash) 2008-07-12 16:18:54 PDT

*** This bug has been marked as a duplicate of 20009 ***